Updating ruby windows

If you need to update Ruby, see Managing Ruby versions.

ZAT only supports Ruby 2.3 for Windows because Ruby 2.4 and later has a dependency issue that prevents ZAT from working. As a result, consider using Ubuntu for Windows 10 as your development environment.

ZAT is a Ruby gem -- a self-contained package of Ruby code that extends Ruby.If you decide to use Ruby 2.3 for Windows, make sure to install the Ruby Development Kit (Dev Kit) after installing Ruby. You can start a local HTTP server and run your app locally.This ability is essential for testing and debugging your app.You don't have to package and upload the app to Zendesk Support first.This feature is supported in Chrome and Firefox, but not Safari 9 or later.

Leave a Reply